Scheduled for February 13, 2023 at 11:00 PM – February 14, 2023 at 2:00 AM
Affects
Core Services
Under maintenance from 11:00 PM to 2:00 AM
Core Bot Service
Under maintenance from 11:00 PM to 2:00 AM
Host Server
Under maintenance from 11:00 PM to 2:00 AM
Third-Party Providers
Linode EU-Central (Frankfurt)
Updates
Completed
February 14, 2023 at 2:00 AM
Completed
February 14, 2023 at 2:00 AM
Maintenance has completed successfully
In progress
February 13, 2023 at 11:00 PM
In progress
February 13, 2023 at 11:00 PM
Maintenance is now in progress
Planned
February 13, 2023 at 11:00 PM
Planned
February 13, 2023 at 11:00 PM
Linode has just issued an upcoming emergency maintenance on one of their EU datacenters, in which some of DeGore's core infrastructure is hosted on.
There is no downtime expected, but elevated packet loss may occur, which may result in degraded/slowed performance from DeGore's end over the three-hour maintenance.
We will monitor the situation and are ready to respond should there be any outage and will bring DeGore back online.