Scheduled for November 18, 2023 at 5:38 PM – 6:01 PM
Affects
Core Services
Under maintenance from 5:38 PM to 6:01 PM
Core Bot Service
Under maintenance from 5:38 PM to 6:01 PM
DeGore AXON Multithreading
Under maintenance from 5:38 PM to 6:01 PM
Databases
Under maintenance from 5:38 PM to 6:01 PM
Host Server
Under maintenance from 5:38 PM to 6:01 PM
Updates
Completed
November 18, 2023 at 6:01 PM
Completed
November 18, 2023 at 6:01 PM
Great success!
The maintenance has been successfully completed!
New Features
[Major Feature] Trusted Roles just added!
Message text preview is not marked as a spoiler if no text was sent in the message. E.g. You won't have to unhide the spoiler text to see the [No text] preview in the embed sent in the logging channel.
Several back-end improvements to address quality-of-life have also been made.
Thank you
for your patience throughout this maintenance!
Update
November 18, 2023 at 5:53 PM
In progress
November 18, 2023 at 5:53 PM
DeGore is back online - the maintenance is almost complete.
In progress
November 18, 2023 at 5:38 PM
In progress
November 18, 2023 at 5:38 PM
Maintenance is now in progress
Planned
November 18, 2023 at 5:38 PM
Planned
November 18, 2023 at 5:38 PM
Summary
DeGore will be temporarily unavailable as we deploy updates to both the backend and global slash commands.
Affected components
The core bot service will be halted to avoid database synchronisation issues
DeGore's global slash commands will be updated
The core bot service will be updated and latest version of DeGore AXON will be deployed
DeGore's core server will undergo a quick restart to process security updates
…that's all!
How long will it take?
The maintenace is estimated to last up to 30 minutes.