DeGore Major Feature Update
Scheduled for August 27, 2023 at 2:24 PM – 2:32 PM
Affects
Core Services
Under maintenance from 2:24 PM to 2:32 PM
Core Bot Service
Under maintenance from 2:24 PM to 2:32 PM
DeGore AXON Multithreading
Under maintenance from 2:24 PM to 2:32 PM
Databases
Under maintenance from 2:24 PM to 2:32 PM
Host Server
Under maintenance from 2:24 PM to 2:32 PM
Completed
August 27, 2023 at 2:32 PMCompleted
August 27, 2023 at 2:32 PM🎉 Maintenance Completed!
The maintenance has completed successfully and all of DeGore's slash commands have been successfully deployed globally!
Update
August 27, 2023 at 2:30 PMIn progress
August 27, 2023 at 2:30 PMServer restart in progress - DeGore's services are temporarily unavailable.
Update
August 27, 2023 at 2:24 PMIn progress
August 27, 2023 at 2:24 PMMaintenance is now in progress
In progress
August 27, 2023 at 2:24 PMIn progress
August 27, 2023 at 2:24 PMWhat's going on?
DeGore will be undergoing a short maintenance as we deploy the latest Trusted Users feature update.
What can I expect?
Minimal downtime is expected (just a few minutes) as we deploy this update and distribute the slash commands globally.