Delayed email responses | Email support systems partially inaccessible

Resolved
Operational
Started about 1 year ago Lasted 16 minutes

Affected

Web
Website (Homepage)
Updates
  • Resolved
    Resolved

    Resolved!

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    What's going on?

    Our email provider is currently experiencing a partial outage which is affecting our ability to view inbound emails from mobile devices. We can still access all our emails via the web client without any issues, so we can still receive and respond to all emails.

    As a result, email communications may be slightly delayed.

    A fix is inbound

    We are working with our provider to resolve this and will make sure to keep you updated.

    Is DeGore affected?

    DeGore's core service is not affected at all - this is simply affecting our support systems.

    How can I contact you for the fastest response?

    Join our Discord community over at https://discord.com/invite/NnsFt6xKsc for standard and express support in the meantime.

    You can also @mention or DM us over on our official Twitter account, @United_We_Code.